Expert

Professional

SOHO (Entry-Level)

Basic Cutting

VinylMaster V4.0
Quick Start Guide

Full-featured Signmaking Software...
by Future Corporation
VinylMaster - Quick Start Guide

How To Add (setup) a Vinyl Cutter, Plotter, Engraver or Router
To add or setup a new cutting or plotting device, you must do so from the Setup Wizard which you can access from the Help menu or Vinyl Spooler.

To open the Vinyl Spooler, click on the File menu → Cut/Plot → Vinyl Spooler in VinylMaster and then click on the Cutter menu → Install Cutter Driver in the Vinyl Spooler to open the Setup Wizard.

The Setup Wizard is a simple step-by-step utility provided to make installing your device(s) as simple as possible.

Normally, Vinyl Cutters and Plotters etc. are installed without any issues and are ready to use within a few minutes. If you do experience any difficulties, we provide extensive help and special utilities to assist you to get your equipment up and running.

Click on the Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to setup a device.

How To Add (setup) a Large Format Printer or Printer-Cutter (Xpt)
To add or setup a new printer or printer-cutter, you must do so from the RIP Manager to then open the Add Printer wizard.

To open the RIP Manager, click on the File menu → RIP → RIP Manager in VinylMaster and then click on the Printer menu → Install Printer Driver in the RIP Manager to open the Setup Wizard.

The Setup Wizard is a simple step-by-step utility provided to make installing your device(s) as simple as possible.

Normally, Large Format Printers and Printer-Cutters are installed without any issues and are ready to use within a few minutes. If you do experience any difficulties, we provide extensive help and special utilities to assist you to get your equipment up and running.

Click on the Troubleshooting links or Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to setup a device.
How to RIP & Print Out Artwork (VinylMaster Xpt)

With the artwork selected, click on RIP Print/Cut (as shown above) and the Artwork Manager will take the selected artwork, load and open it with the artwork laid out and ready for options to be applied to the Artwork. It will present the Artwork in a preview with a large format printer to show you how it will print out.

The RIP Manager

Once the Artwork is prepared in the Artwork Manager, the next step is to send it to the RIP Manager (at which point it becomes a Print Job). The RIP Manager processes Print Jobs using its built-in RIP engine and then sends these files to a printer or printer-cutter. The RIP Manager is also used as a File management utility that stores processed and unprocessed Print Jobs and allows you to sort and filter these and, if required, arrange them into a single Job Queue using its Optimize and Nest options to then be processed as a single RIP file.

Initial Setup

The RIP Manager has been designed to be easy to use, however, you will need to take a few moments to setup your device and add at least one Media Profile.

The 3-Step Process

Preparing the RIP Manager for first use is a 3 step process:

Step 1 Connect and install your device to your computer (see device’s docs)
Step 2 Install the VinylMaster Printer Driver for your device (see Help F1)
Step 3 Install a Media Profile to suit your device, media and ink (see Help F1)

Media Profile Library

To simplify working with the many types of media and inks available for most models of printers, the RIP Manager comes with a built-in Media Profile Library. This is a specialist utility that is designed to take all your media and ink combinations and their respective settings along with any related .icc and .icm profiles and create a unique Media Profile for each set of these often complex combinations. To learn how to use all these modules and their respective tools, please click on the Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to use these Snap-ins.
Welcome

Congratulations on your purchase of VinylMaster Software. VinylMaster comes in 4 versions: Xpt is a full-featured graphics application that is packed with highly-advanced tools and features and is an invaluable tool in designing and making seriously sensational signage! Pro, Ltr & Cut are smaller-versions of Xpt.

Important Information
This guide is not a substitute for the VinylMaster manual. It is provided to assist you in quickly installing and activating VinylMaster and where to find the extensive manual based help for each tool and feature of the program. There are also an extensive set of lessons that will guide and advise you how to use the program along with many tips and tricks.

Getting Help
The manual and lessons are designed to answer many of your questions and can be accessed by clicking Help Topics from the Help menu in VinylMaster or by pressing F1 on your keyboard when using VinylMaster.

Online Support
In addition to the manual, lessons, long hints, pop-up help and fast hints we also provide a 24/7 Knowledgebase, FAQ, and Forum online. Here you will find more information and assistance should you encounter any difficulties and additionally to this you can write to tech@vinylmasterseries.com.

System Requirements
To operate VinylMaster the following computer configuration is required:

Minimum Computer Configuration
- IBM Compatible 1Ghz CPU
- 3Gb of available Hard Disk Drive space
  (includes Extras. Add 2.5Gb for the Lessons)
- 1024Mb of RAM
- DVDROM
- SVGA color monitor set to a min 1024x768
- 128Mb SVGA Video/Graphics card
- 2 Button Mouse
- Microsoft Windows Xp

Recommended Computer Configuration

How to Cut Out Artwork - 2 Methods

For simple cutting and with the artwork selected, click on Send to Cutter, (shown above) and a window will come up ready to send the artwork directly to the cutter. For advanced cutting and editing tools, click on Send to Cutfile, and the selected artwork will be sent to a Cutfile Document automatically color-separated and ready to be processed and/or edited.

Important Terminology in VinylMaster

Media, Vinyl and Paper - All have the same meaning and are referred to as a Tile in VinylMaster.

Tile Width - means the Maximum Cutting Width, i.e. the area that can be physically cut or plotted out from your device and does not mean the full width of the media, e.g. a 24" (610mm) Vinyl Cutter may only be able to physically cut 23" (585mm) wide. As such, the Tile Width must be set to 23" (585mm).

Tile to Media - means the Cutfile will be cropped to whatever the Tile’s width is currently set to. This is mainly used for overwide cutfiles, tiling, nesting and/or when you have a large number of Cutfiles all in the same color.

Click on the Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to use the Cutfile Manager.

Using the Vinyl Spooler

Once the Cutfile has been processed, the next step is to send it to the Vinyl Spooler. The Vinyl Spooler is the final stage before sending your Artwork that has been converted into a Cutfile to your Vinyl Cutter or Plotter to be cut out.

The Vinyl Spooler is essentially a file management utility that stores various types of (processed) Cutfiles and allows you to sort and filter your Cutfiles and, if required, arrange them into a single queue using the Auto Pack and Nest options.

Click on the Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to use the Vinyl Spooler.
Managing Fonts with Font Manager (VinylMaster Xpt/Pro only)
Font Manager lets you view and print out all your Future-Fonts. It also lets you view your uninstalled fonts no matter where they’re located on your system. Font Manager then lets you select the fonts that you wish to use in VinylMaster i.e. to semi-install them and also to add your favorite fonts to the VinylMaster Font Library that can be viewed as an exclusive list in VinylMaster.

Opening Font Manager

Click on the Text tool or when in text-mode click on the Font Selector dropdown and click **Font Manager**, as shown above.

Click on the Help button for the Built-in Manual (**F1**) and watch and listen to the lesson for detailed instructions on how to use Font Manager.

Matching Fonts with Font Detective (VinylMaster Xpt only)
Font Detective is a specialist Font Matching Program to let you very quickly and easily match a given sample. Usually a scanned image, screen shot or a sample vector in the program with a Future-Font or other Font on your system.

The 3-Step Process
Working with Font Detective is a 3-Step process, as follows:

**Step 1** Load (import) the sample image you wish to match a font to;
**Step 2** Select the color of and then draw a marquee over the sample text;
**Step 3** Click Search... and usually within a second or two you will see the relevant matches from tens of thousands of fonts.

Font Detective also lets you work with full-color images and the more examples (glyphs) you have the more accurate the Search.

You can open Font Detective from within Font Manager or Launch

Click on the Help button for the Built-in Manual (**F1**) and watch and listen to the lesson for detailed instructions on how to use Font Detective.

Manual & Fast Hints
VinylMaster comes with extensive help, training and support and you are encouraged to access and use these facilities to assist you in learning how to use VinylMaster and deal with any issues you come across. We also encourage you to report any bugs that you may come across from the Submit Feedback form that can be accessed from the Help menu → Support → Upload Report.

Built-in Manual
For detailed help click on the Help menu in VinylMaster and then on Help Topics or press **F1** to launch the comprehensive built-in Manual which covers all aspects of the software and how to use it. The manual also comes with detailed video lessons that show you just how and what to do (Requires Internet).

Fast Hints

Fast Hints are a set of context-based help files located in the DesignCenter™ of the program (i.e. the right-side Docker, to open click on Tools).

Lessons & Tutorials (Requires an Internet Connection)
VinylMaster comes with a large selection of Lessons and Tutorials which show you how to use all the major tools and features of VinylMaster.

To watch a lesson on a particular subject, navigate to the Topic of interest using the tree tool (expand and collapse branches) in the Built-in Manual and click on **Click to Play Lesson**, as shown above. Make sure to have your sound on.

To watch a tutorial, click on the Tutorial button along the top edge of the Built-in Manual and select the Tutorial you wish to watch.
Licensing

VinylMaster is licensed not sold under an End User License Agreement (EULA) which is a legal contract between you and Future Corporation and sets out both our rights and responsibilities.

The EULA is located in the root of the VinylMaster Program DVD.

Glossary of our License Terms

License Remaining: The amount of time left before the software's license must be renewed, i.e. Activated again or Reactivated

License Status: Whether the software is currently Activated or Not Activated

License Type: The type of license issued based on the payment method i.e. Perpetual* (paid in full), Pay-off (paid in equal installments), Subscription (pay as you go)

Product Serial Number: A unique 20 digit number issued by us with each license of VinylMaster, also known as a PSN

Important Notice

The license period remaining is determined by the type of product license you have and nominated payment method. Even perpetual licenses must be renewed on a periodical basis, i.e. VinylMaster must be relicensed on a regular basis under the terms of the EULA.

Why must I Relicense VinylMaster?

Relicensing allows us to offer you a subscription or pay-off option so you can enjoy VinylMaster without having to pay up-front in full to use the software.

It also means we can be more flexible when it comes to hardware changes on your computer, i.e. if you change a HDD or replace a motherboard for example the software will allow you to reinstall itself without you having to contact us and ask for permission (which was once the case).

How To Create a Special Effect (VinylMaster Xpt)

1. Type in some text or draw a shape and then click on the Special Effects flyout from the left-side toolbar and click on Presets... (as shown above).

2. From the Presets selector that comes up, select a Preset and click Accept to apply the effect directly to the text or object you have selected.

Also refer to the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions.

How To Edit a Special Effect (VinylMaster Xpt)

1. With an effect selected click on the Special Effects flyout from the left-side toolbar and click on Shading Tools... as shown above.

2. From the Shading and 3D Effects that come up in the DesignCenter™ (as shown above), you can adjust the Shading and Lighting, Bevel and Profile and Reflection and Bump Maps along with many other settings.

Also refer to the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions.
How to Vectorize (Trace) an Image
The Vectorizer (VinylMaster Snap-in) takes an image (Bitmap) and traces around its pixels to create an editable and perfectly rescalable curve (path) that can either be cut out using a plotter (vinyl cutter), printed and/or exported.

Opening the Vectorizer

With an Image (Bitmap) selected, click on Vectorize from the 2nd row of tools (as shown above) and the Vectorizer will open, ready to process the Image. You can also open the Vectorizer from the Images menu when an Image is selected.

Click on the Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to use the Vectorizer.

How To Mask (Remove the Background) of an Image (VMX only)
The Mask Editor is a specialist utility used to remove the background from images (make transparent) and/or to create special effects by using transparencies within the image.

Opening the Mask Editor

With an Image (Bitmap) selected, click on Mask Tools from the 2nd row of tools (as shown above) and the Mask Editor will open ready to process the Image. You can also open the Mask Editor from the Images menu when an Image is selected.

Click on the Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to use the Mask Editor.

Installing VinylMaster & the Extras DVD

The Installation Process
Installing VinylMaster is a 3-Step process, as follows:

Step 1 Install VinylMaster with the Program DVD and Product Serial Number
Step 2 Install the Extras with the Extras DVD
Step 3 Go online and activate VinylMaster using the internet

Note: If the computer you wish to install and activate VinylMaster to is not connected to the internet, we provide you with a very simple process to remotely activate VinylMaster from any other computer that is connected to the internet, i.e. so long as you can access the internet from anywhere else you can easily activate VinylMaster.

Materials
To install VinylMaster you will need the Program and Extras Disc (DVDs) along with the Product Serial Number (PSN) that came with the software (excl. VM Cut). If you did not receive any of these items please contact the place of purchase for further instructions or write to techsupport@iifuture.com.

To Install VinylMaster

1. Insert the VinylMaster DVD into your computer’s DVD drive and wait for it to Auto-run.
2. Follow the Installation Instructions and click Next as required and VinylMaster will be installed onto your computer.

Note: If the DVD fails to initiate, open Computer/My Computer and select the DVD drive with the VinylMaster DVD and double-click on it to initiate Auto-run or right-click on the DVD icon and click Open/Explore and then run Install_VinylMaster.

Working with the Extras DVD
Depending on which version of VinylMaster you have the Extras DVD can take up to 5Gb on your HDD so we have made it easy for you to select another drive to install all your Extras. This will prevent you from running out of HDD space on your Windows drive.
To Install The Extras DVD

1. Install VinylMaster DVD first
2. Insert the Extras DVD into your computer’s DVD drive and wait for it to Auto-run.
3. Follow the Installation Instructions and click Next as required - if you don’t have enough room on your main HDD (i.e. where Windows is installed to), then select another drive that has at least 5Gb of available HDD space and install your Extras to that drive.

Note: VinylMaster will automatically find your Extras so long as you install VinylMaster before you install your Extras.

Note: If the DVD fails to initiate, go to Computer/My Computer and select the DVD drive with the Extras DVD and double-click on it to initiate Auto-run or right-click on the DVD icon and click Open/Explore and then run Install_Extras.

Activating VinylMaster

To use VinylMaster without restriction (Cut, Export, RIP & Print), you’re required to Activate the software. Activation refers to a process whereby VinylMaster exchanges information with our computers via the Internet to unlock certain functionality in the software. This can be done automatically if you have an Internet connection. If you don’t have a connection, you can Activate VinylMaster manually but you will still require access to the Internet.

Do I have to Activate VinylMaster to use it?
No, you can install VinylMaster on as many computers as you wish. However, to unlock all the program’s functionality you must Activate the program.

Can I Activate more than one (1) Computer?
No, not unless you have purchased a Site or Multiple License Pack. If you have purchased a single license or upgrade you may only Activate one (1) computer at any one time. However, deactivating then activating another computer is very easy and all done automatically if you have an Internet connection.

Do I need a Dongle?
No, we have replaced the original Registration scheme (V1.0-V2.50) and the Dongle version (V2.51-V2.99) with a much simpler and fairer Activation System.

Import & Export

VinylMaster comes with Importing and Exporting Modules, which are used to insert into (open) 3rd party files directly into the current document, and to also send files in a variety of universal formats that most other programs can import or open.

This means that you can import all your files (graphics/documents/jobs) from an existing program or programs directly into VinylMaster which includes Adobe’s Portable Document Format (.pdf), Illustrator (.ai) and Encapsulated Postscript (.eps) formats, and then modify and/or output these as if they’d been originally designed in VinylMaster. You can also use copy and paste tools.

To access Import or Export, click on the File menu ➔ Import/Export ➔ Select the file type and the relevant window will open.

Click on the Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to import and export.

Desktop Printing

VinylMaster comes with a comprehensive range of Printing Tools for desktop printers. These tools allow you to preview your work, including a soft-proof prior to printing, along with setting the numbers of copies, a print range, setting the print-job's size and position with pin-point accuracy and setting a large number of print options such as fitting scale rulers, a grid and/or guides, printing in wireframe or all in black, along with the background and master pages. You can also print registration marks and system colors.

To Print artwork click on the File menu ➔ Print and the Print window will open.

Click on the Help button for the Built-in Manual (F1) and watch and listen to the lessons for detailed instructions on how to print from VinylMaster.
Drawing Tools & Features

VinylMaster comes with a large suite of powerful drawing tools and modes that let you design and create an infinite range of artwork in both vector (paths, curves and lines) and raster (images and bitmaps) formats.

The bulk of these tools are found within the vertical toolbar located on the left-side of the program in special buttons which upon clicking flyout to reveal more tools and features for you to select.

To learn what each button (tool) does hover your mouse over the button to reveal a hint - this will summarize the tool and often give a brief outline. You can also see this brief outline along the bottom edge of the program in the status bar. Furthermore you'll also find detailed help for each of these tools in the extensive built-in manual which you can access by clicking F1.

Object Manager

The Object Manager is an outline of the current document provided in a tree view that can be used to move or copy objects between pages and groups along with changing the Objects Z-Order (above and below). The Object Manager is located within the DesignCenter™ (as shown above) and can be set to work in conjunction with the Property Inspector or on its own.

Property Inspector

The Property Inspector is an editable list of all the relevant Properties (settings, parameters and attributes) of the selected object(s), the current document and the application (the program).

This tool provides you with a great deal of control over your workflow and the document as you can access all the major settings from a central location. The Property Inspector is located within the DesignCenter™ (as shown above) and can be set to work in conjunction with the Object Manager or on its own.

VinylMaster - Quick Start Guide

Do I have to be able to access the Internet?

Yes, but it does not matter where or how. So long as you can get online anywhere by any method and can just open a .html file that VinylMaster creates, you can get your non-connected computer Activated.

Can I call (phone) you to Activate?

No, because typing in a very long alphanumeric code often goes wrong and can lead to frustration. So we've come up with a very simple file based method for non-connected computers to become Activated, outlined as follows.

The Activation Procedure

To Do the Following

Activate VinylMaster (Automatically) 1. If the computer you wish to Activate is connected to the Internet, click on the Help menu → Activate Product and the Setup Wizard will come up;

2. Follow the instructions provided online to complete the Activation process.

3. Once completed you must restart VinylMaster for the Activation to take affect.

Activate VinylMaster (Manually) 1. If the computer you wish to Activate is not connected to the Internet, click on the Help menu → Activate Product and the Setup Wizard will come up. It will provide you with instructions on how to Activate VinylMaster offline i.e. when the computer is not currently connected - see License.

2. Please note: You will need a removable disc drive such as a removable USB drive or Thumb drive. You can use a CD or DVD.

During the procedure you will need to save a file onto the removable disc drive and insert it into another computer which does have Internet access.

If you encounter any problems refer to the manual (F1).

Having Problems? write to activate@vinylmasterseries.com
The VinylMaster Application Window
When you open VinylMaster, the application window opens and contains a Drawing area, as shown and explained below:

1. Toolbar 1: Tools to Create, Layout and Arrange Objects and the various modes the program can be placed in such as Text and Object mode.
4. Menu 4: Pull down Menus which contain the majority of the Program’s Tools and links to modules.
7. Context Toolbar 7: Dynamic (context sensitive) tools which
15. VinylMaster Colorbar 15: A list of Default Colors and a Color Range Tool in the last 4 Color Patches.
16. Open Spot Colorbar 16: Access to the Color Libraries (named color palettes) and the Colors currently in Use.
17. Rulers On/Off 17: Switches Rulers on or off.
18. Page Navigation 18: Set of tools to navigate through all the Pages.
19. Memory in Use 19: The Memory currently being used by VinylMaster and the available system memory.
20. Heads Up Display 20: Convenient set of tools that update as you work.
23. Information 23: Information about the selected object, tool or menu item.
25. Toolbars on/off 25: Switches the Major Toolbars on or off.